Back to overview
Degraded
Everything is on fire
Feb 3, 2026 at 8:23am UTC
Resolved
Feb 3, 2026 at 8:25am UTC
We fixed it!
Affected services
Created
Feb 3, 2026 at 8:23am UTC
This is a test "report" for the status page. Please bear with us as we look for the extinguisher.
Affected services